Apache 2.0 License is OK if you need to package a script with a plugin on WordPress.org

I was putting together a plugin recently in which I wanted to include a third party open-source JavaScript. The JavaScript was licensed as Word Templates which says that it is GPL compatible.

Anyway, I reached out to @markjaquith and @Otto42 just to confirm that Apache 2.0 scripts are OK to include in the WordPress.org plugin repository, and they are…

http://arendaavtominsk.webhost-247.com/vzyat-avto-v-arendu-arenda-voditelya.html

 

Ben Huson